Outage
Incident Report for PayRange
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 21:38 PST
Monitoring
A fix has been implemented and all services are running again. We are continuing to monitor.
Posted Nov 18, 2019 - 21:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 21:07 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2019 - 20:48 PST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2019 - 20:30 PST
This incident affected: API Servers, Management Portal, and Mobile Apps.