Issue receiving authorization for machine
Incident Report for PayRange
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 06:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 06:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 06:34 PDT
Investigating
We are currently investigating this issue.
Posted Apr 19, 2021 - 06:18 PDT
This incident affected: Mobile Apps.