Slow responses
Incident Report for PayRange
Resolved
This incident has been resolved. All services are operating normally.
Posted Nov 08, 2018 - 10:04 PST
Monitoring
A fix has been implemented and we are monitoring the results. All services have returned to normal.
Posted Nov 08, 2018 - 09:54 PST
Identified
The issue has been identified and we are working on it. Most responses have returned to normal levels at this time.
Posted Nov 08, 2018 - 09:52 PST
Investigating
We are currently investigating an issue that is causing elevated response times.
Posted Nov 08, 2018 - 09:36 PST
This incident affected: API Servers, Management Portal, and Mobile Apps.